Problem Description:
Receive the following error when an Excel Document is attempted to be opened in Internet Explorer and would like to have the users be prompted to open Excel Documents in Excel instead of in IE, by default.
Error Message:
Unable to process the request
Wait a few minutes and try performing this operation again.
Probable cause:
Library settings are configured to open documents in IE by default and the Desktop Experience is not installed on the server.
Resolutions:
Solution#1:
Modified the library advanced settings to open the Excel Document in Excel by default:
1) Opened the library selected Library Settings from the Library Ribbon
2) Selected Advanced Settings
3) Selected ‘Open in the client application’ in the Opening Documents in the Browser section
4) Clicked OK
5) Verified that the Excel Documents were opening in Excel
Solution#2:
Make sure the excel services are running
Solution#3:
Make sure that web application has Excel service connection. How 2 check this:
· Central Administration
· Manage web applications
· Service connections
· Make sure the option of ‘Excel service application’ is marked
Solution#4:
Make sure that your server has this hotfix installed: KB976462
Solution#5:
On document library level – you can go to Library Settings -> Advanced settings and change “Default open behavior for browser-enabled documents” to “Open in the client application”
Solution#6:
Activate this feature ‘Open Documents in Client Applications by Default’
How to activate this:
§ Open the SharePoint site
§ Site actions
§ Site settings
§ Site collection administration
§ Site collection features
§ Run IISRESET command
If you have any queries/questions regarding the above mentioned information then please let me know.
I would be more than happy to help you as well as resolves your issues J Thank you
hello-
ReplyDeleteour user is getting same message, but when I open sharepoint site in firfox or other browser its working fine, also working fine on other laptops
Hello Atif, From the provided description its very clear that this problem which is faced by this user is machine restricted. Also you said its working fine in other browsers so the issue is with the IE- which version of IE is installed on user machine?
Deletecan we try to reset the IE and check the results? Steps: (Open the IE -> Tools -> IE Options -> Advanced Tab -> RESET -> Once done then please close the IE and check the results.
Please keep me updated! Thank you.